problème shifter

Image Une rubrique rien que pour la dernière née de la gamme!
Répondre
noupi63
Messages : 8
Enregistré le : 16 mars 2024, 09:49
Localisation : palladuc
Département : 63 Puy-de-Dôme

problème shifter

Message par noupi63 »

bonjour a vous \o/

nouveau sur le forum je me permet d'ouvrir la discutions sur..... un problème :roll:

alors je m'explique :lol: j'ai acheter en aout 2023 une honda crf 1100 africa twin neuve non adv ! en boite manuel avec shifter :respect

mais ! j'ai justement un problème avec se shifter :twisted: je m'explique ! les rapport passe très mal en up peux importe le régime moteur se qui donne droit parfois a un mauvais verrouillage ( surtout la 6eme ) et le passage de la 1ere à la 2eme et impossible tellement le coup de pied au cul et important c'est comme si le temps de coupure était soit trop long soit trop court :| quand au passage en down le coup de gaz et quasiment inexistant :x de la 6 à la 5 aucun coup de gaz meme choses de la 5 à la 4 ( c'est comme si je tomber un rapport a la volé ) avec un gros claquement dans la boite :stress

ensuite de la 4 à la 3 j'ai enfin le coup de gaz mais mal synchronisé :stress soit trop tôt soit trop tard ce qui donne parfois droit a un coup de gaz lorsque la vitesse et verrouiller ( pas ouf a l'entré d'une courbe )

aucun probleme de la 3 à la 2 et de la 2 à la 1ere

voici la liste de tout ce que j'ai pu essayer depuis aout !

retour chez honda avec passage a la valise ( rien ) effacement de l'ecu puis réinjection de la carto ( rien ) et d'après le mécano le shifter fonctionne bien ! et impossible pour eux de régler quoi que ce soit en temps de coupure ou autre..... :?

pour ma part ma main ne bouge pas lors d'une monté de rapport de même que les gaz sont bien coupé a la main droite lors d'une descente de rapport

la garde a l'embrayage et ok

j'ai lu sur le forum que le contacteur sur la poigner d'embrayage pouvais poser problème et que le débrancher régler le problème ( rien )

changement du shifter par un neuf ( rien )

vérification du branchement de celui sur ( oxydation ou mal clipsé ) ( rien )

tension de chaine ok ( rien )

différent réglage de la tige de sélection ( rien )

changement de la sensibilité du shifter dans l'ordinateur de la moto ( rien )

j'ai essayer de re réinitialisé le shifter moto froide et moto chaude ( rien )

du coup je sèche :stress

je ne sais pas si sa viens de moi ou si il y a vraiment un problème...... dans l'idéal il faudrait que je puisse essayé une autre africa twin en boite manu avec shifter pour comparé mais impossible :(

du coup me voici :lol: alors si vous avez une idée ou si vous voulais partagé votre retour d'expérience quand a l'utilisation du shifter sur votre africa twin je prend :youpiii

merci par avance pour votre retour et bonne route a vous :signe :signe

noupi63
Messages : 8
Enregistré le : 16 mars 2024, 09:49
Localisation : palladuc
Département : 63 Puy-de-Dôme

Re: problème shifter

Message par noupi63 »

personne ? :sniff :sniff

Avatar du membre
drakkarced
roi de la soupape
roi de la soupape
Messages : 1413
Enregistré le : 28 janv. 2018, 17:51
Localisation : 44260 en bord de Louère - @T RD04
Département : 44 Loire-Atlantique

Re: problème shifter

Message par drakkarced »

noupi63 a écrit :
16 mars 2024, 23:04

la garde a l'embrayage est ok

j'ai lu sur le forum que le contacteur sur la poignée d'embrayage pouvait poser problème et que le débrancher réglait le problème ( rien )
Garde a l'embrayage ou contacteur...le shifter n'est il justement pas fait pour ne plus avoir à toucher à ce levier???

Regarde sur la carte transalpage si il n'y a pas un forumeur pas loin avec un shifter, moi avec ma RD04, les vitesses passent à la volée à la monté...a la descente c'est un peu plus technique.
Amis de la mécanique, la vaseline...le seul truc qui permet de mettre n'importe quoi dans n'importe quoi...

noupi63
Messages : 8
Enregistré le : 16 mars 2024, 09:49
Localisation : palladuc
Département : 63 Puy-de-Dôme

Re: problème shifter

Message par noupi63 »

drakkarced a écrit :
22 mars 2024, 20:22
noupi63 a écrit :
16 mars 2024, 23:04

la garde a l'embrayage est ok

j'ai lu sur le forum que le contacteur sur la poignée d'embrayage pouvait poser problème et que le débrancher réglait le problème ( rien )
Garde a l'embrayage ou contacteur...le shifter n'est il justement pas fait pour ne plus avoir à toucher à ce levier???

Regarde sur la carte transalpage si il n'y a pas un forumeur pas loin avec un shifter, moi avec ma RD04, les vitesses passent à la volée à la monté...a la descente c'est un peu plus technique.
bonsoir

exacte mais je suis partie du principe que si le contacteur avais un défaut ou que l'embrayage était en patinage permanent sa pouvais jouer

au point ou j'en suis j'explore toutes les pistes ( du plus probable au plus improbable ) :ouioui

pareil j'ai remarquer que le Stifter fonctionné mieux ( moteur froid ) sur les 10 premier klm qu'a chaud !

j'ai essayé plusieurs viscosité d'huile du coup ! la 10w30 d'origine de la 10w50 que j'ai actuellement et de la 10w60

dans tout les cas aucune amélioration a chaud :pasmafote

j'approche des 12000klm donc de la révision ! je vais donc prendre rdv avec honda et leurs re re re expliquer le problème pour qu'il profite d'y regarder

en attendant j'utilise le plus possible l'embrayage car j'ai vraiment l'impression de martelé la boite :cry:

Avatar du membre
drakkarced
roi de la soupape
roi de la soupape
Messages : 1413
Enregistré le : 28 janv. 2018, 17:51
Localisation : 44260 en bord de Louère - @T RD04
Département : 44 Loire-Atlantique

Re: problème shifter

Message par drakkarced »

Je connais absolument pas les shifters, mais j'imagine que tu dois avoir deux microswitch chargés de dire au shifter si tu tombe ou monte une vitesse. Si tu la tombe, l'ECU monte le régime, si tu monte une vitesse, l'ECU coupe l'allumage le temps du passage du rapport....enfin j'imagine un truc comme ça, je suis preneur d'info par les connaisseurs.
Je me dis donc qu'en principe, la principale défaillance puisse venir de ces deux capteurs, qui doivent être hyper sensible pour agir avant la mécanique du selecteur de vitesse. Perso je regarderais de ce coté là, j'imagine que le moindre jeu mécanique peut foutre la zone.
Enfin bref, c'est le truc gratuit, j'y connais rien la dedans :lol: :lol: :lol:
Amis de la mécanique, la vaseline...le seul truc qui permet de mettre n'importe quoi dans n'importe quoi...

Avatar du membre
Flan
* L'aubergiste *
* L'aubergiste *
Messages : 46236
Enregistré le : 24 sept. 2005, 16:08
Localisation : Valenciennes. Mes motos: Suzuki DR 350, Transalp 88, Africa Twin 750 de 90 et une 1000 de 2016
Département : 59 Nord
Contact :

Re: problème shifter

Message par Flan »

@Alambic a peut être une idée. Il est mécanicien moto.
Je n'ai pas de shifter et je pense qu'on est très peu à en avoir. Ça va être complexe de trouver de l'expérience mais on peut réfléchir avec toi.

À la limite si tu avais un schéma, des photos, Une notice ça pourrait aider à visualiser et comprendre où regarder.

Courage \o/
Excuse me but I have to explode....
Image

Avatar du membre
TiTi
Grand sachem
Grand sachem
Messages : 37811
Enregistré le : 25 sept. 2005, 18:17
Localisation : Frontignan (34110) - @T96 etc.

Re: problème shifter

Message par TiTi »

@stefter ?
Image

Avatar du membre
Alambic
Pingouin professionnel agréé
Pingouin professionnel agréé
Messages : 4736
Enregistré le : 07 oct. 2012, 01:24
Localisation : 40 — Ducati Multistrada 1200 S 2010
Contact :

Re: problème shifter

Message par Alambic »

Les problèmes de shifter ça existe, mais c’est rarement compliqué à régler.
Je note deux trucs que tu as dit :
– le shifter a été remplacé par un neuf, et ça n’a rien changé
– un mécanicien professionnel Honda a essayé ta moto et t’a dit que le shifter fonctionnait parfaitement

Je ne veux pas être désobligeant, mais à première vue, le problème vient de toi.
Pour utiliser correctement un shifter, il faut passer les vitesses très haut. Pas juste haut ; très haut. Genre dans le dernier quart avant la zone rouge.
Ensuite il faut imprimer un mouvement ferme et fort sur le sélecteur, bien plus que lorsque tu passes les vitesses avec le levier d’embrayage. Surtout si ton shifter est à déclenchement mécanique au lieu de par déformation (je ne connais pas le modèle que tu as).
Ça se trouve, l’angle de ton sélecteur par rapport à la taille de ton pied et sa position, ne te permet pas de l’utiliser correctement.

Dans un premier temps, je te conseillerais de faire deux choses :
– essayer une autre CRF avec shifter en concession pour voir ce qu’il en est
– faire essayer la tienne par un autre mécanicien professionnel, de préférence Honda

Si tu as le même problème avec une autre CRF avec shifter et si le mécano te dit que le tien fonctionne bien, c’est vraiment que le problème vient de toi.
Si en revanche tu arrives sans problème à passer les vitesses avec l’autre et/ou que le mécanicien galère aussi, là tu exiges une prise en charge complète du problème par Honda puisque ta moto est neuve et a moins d’un an.
Image
Fournisseur EMC, Icon, GPR, Solise, Excel, Akrapovic, Sena, SW Motech…

Avatar du membre
stefter
EL DOCTOR en mécanique
EL DOCTOR en mécanique
Messages : 13283
Enregistré le : 02 oct. 2005, 17:27
Localisation : isere 750 transalp 697 belle bombarde II" et 680 T@T TT
Département : 38 Isère

Re: problème shifter

Message par stefter »

Salut Alambic, pour ta description du shifter , j pense que tu n'as pas essayer les dernières versions, en effet avec accélérateur électronique tu peux les passer très tes bas et non plus dans le derniers quart du compte tours..j'en avais pas sur la 1100 car j'avais une boîte séquentielle (DCT) et qui est ma meilleure des boîte avec tu peux tout faire...
M'enfin là n'est pas l sujet ,mais moi qui en ai un sur la 750 transalp c'est du bonheur, surtout que je me suis casser la main gauche l'année derniere...
Ça marche mieux moteur chaud c'est vrai , mais ça passe en montant a 4000 trs , avant aussi a chaud mais il y a plus d'accoups , a la descente ça passe a n'importe quelle rapport , super bien avec la moto et son accélérateur électronique qui mets un coup de gaz , broap broap j'ai un réglage de dureté sur le shifter aussi j'ai mis soft pour pas appuyer comme un sourd..m'en fin hormit quelque vitesse mal passer au début avec l'habitude ça marche super bien , bien loin de la description d'Alambic...
Je pense que tu as un problème effectivement, c'est moins bien que la boîte DCT , mais ça marche mieux que ta description!

Remets la pression a ton concessionnaire , c'est soit un brelle soit il est de mauvaise foi, essayes en une autre tu seras sûr..
Image
"je savais pas que c'était impossible ....alors je l'ai fait.... désolé..."

Avatar du membre
mariano
Maître des clés
Maître des clés
Messages : 305
Enregistré le : 25 sept. 2015, 07:32

Re: problème shifter

Message par mariano »

J'ai aussi l'option shifter et je suis aussi mitigé. Sur les premiers rapports, c'est pas terrible et il faut être dans les tours pour que ça marche bien.
Donc avoir une conduite plutôt sportive, ce qui n'est pas dans l'ADN d'un trail, je trouve.
Il y a un côté batard qui, de toute façon ne t'évite pas l'utilisation de l'embrayage. L'inverse du DCT ou tout passe en douceur.
L' indien de la plaine (St Denis)

noupi63
Messages : 8
Enregistré le : 16 mars 2024, 09:49
Localisation : palladuc
Département : 63 Puy-de-Dôme

Re: problème shifter

Message par noupi63 »

bonjour et merci pour tout vos retour

tout d'abord drakkarced ! tu a parfaitement raison quand au principe de fonctionnement du shifter

en faite le shifter c'est un capteur de sensibilité qui repère l'impulsion que tu donne avec ton pied ( up ou down ) il envoie ensuite l'information a l'ecu qui soit coupe l'allumage ( plus ou moins long suivant le rapport la vitesse de la moto et le régime moteur ) soit met un coup de gaz ( seulement pour accélérateur électronique ) pour tombé un rapport :-D

quand au réglage ou au jeu mécanique tout semble bon ! tout coulisse bien tout et bien fixé la tige de sélection na pas de jeu et le repère du sélecteur et bien aligné sur l'axe qui sort de la boite :respect

flan:

je vais essayé de vous trouver un schéma et vous faire une photo de mon shifter sur la moto :ouioui

alambic et stefter :

j'ai tout essayé depuis aout ( passer les vitesse a des régime moteur differents ) mais sa donne pas grand choses de mieux hors mis le passage de la 1er a la 2eme qui passe sans trop de problème a partir de 6000rpm

et sur le site de honda il et bien dit ( le shifter permet de passé les vitesse sans utiliser l'embrayage quelque soit le régime moteur ) :lol:

alors oui j'aurais un cbr1000 et qu'on m'explique que je doit bombarder pour avoir un shifter doux et onctueux sa peut se comprendre

mais sur une AT........... le but d'une moto comme sa c'est de roulé 70% cool et sur le couple non ?

pour ce qui ai de mon pied franchement j'ai tout essayer ( de la douceur a limite donner un gros coup de pied dans le sélecteur ) et sa ne change rien :pasmafote

mais comme tu le dis stefter le mieux serais que je puissent essayer une autre AT avec shifter ( mais chez honda ils ont soir des AT en dct soit en boite meca mais sans shifter )

mariano:

c'est effectivement c'est pas ce qu'on demande a une AT même si sont moteur a un coté sportif dans les tours
et oui du coup c'est ce que je fait j'utilise le plus possible l'embrayage ( j'ai vraiment l'impression de tuer ma boite avec le shifter ) :(

Jojo65
Indispensable
Indispensable
Messages : 145
Enregistré le : 21 avr. 2021, 10:41
Localisation : mayotte
Département : Autre

Re: problème shifter

Message par Jojo65 »

Personnellement je suis septique sur ces dispositifs qui permettent de gagner quelques 1/10 de secondes lors d’un changement de vitesse sur des engins de tourisme…

Des sources à emmerdes de plus.

Avatar du membre
Flan
* L'aubergiste *
* L'aubergiste *
Messages : 46236
Enregistré le : 24 sept. 2005, 16:08
Localisation : Valenciennes. Mes motos: Suzuki DR 350, Transalp 88, Africa Twin 750 de 90 et une 1000 de 2016
Département : 59 Nord
Contact :

Re: problème shifter

Message par Flan »

@noupi63 je note ce que dit @Alambic : Deux shifters testés sur ta moto et un mécano qui pense qu'il fonctionne parfaitement.

C'est là où je m'interroge, comment peut il affirmer ça alors que tu n'as pas le même ressenti ?

D'une façon ou d'une autre il faut soit régler ce problème de ressenti soit faire constater le problème par un mécano plus compétent. Elle est encore garantie ?
Excuse me but I have to explode....
Image

noupi63
Messages : 8
Enregistré le : 16 mars 2024, 09:49
Localisation : palladuc
Département : 63 Puy-de-Dôme

Re: problème shifter

Message par noupi63 »

Flan a écrit :
24 mars 2024, 21:57
@noupi63 je note ce que dit @Alambic : Deux shifters testés sur ta moto et un mécano qui pense qu'il fonctionne parfaitement.

C'est là où je m'interroge, comment peut il affirmer ça alors que tu n'as pas le même ressenti ?

D'une façon ou d'une autre il faut soit régler ce problème de ressenti soit faire constater le problème par un mécano plus compétent. Elle est encore garantie ?
bnojour flan

bonne question ! je ne suis même pas sur qu'il ai testé le shifter pour être honnête :pasmafote

à la base j'étais allez chez Honda pour un problème de ralenti instable et un problème de calage du coup 4 fois sur 5 en repartant d'un stop

le patron de chez Honda ma dit que c'était probablement un problème de carto mal flashé en usine sur l'ecu

il m'a donc proposé de ( formater ) l'ecu et de réinjecté la carto avec un effacement de tout les possible erreurs en mémoire sur l'ecu ( et que au passage cela devrais régler mon problème de shifter )

un mécano et donc ensuite parti essayer la moto pour validé la réparation ( et je n'ai pas constaté l'utilisation du shifter n'y a sont départ n'y même a sont arrivé )

et lorsqu'il est revenue il ma confirmé que le problème de ralentie était régler je lui ai dit et pour le shifter ? il m'a répondu oui oui il fonctionne bien !!! aucun problème !! :chier

j'ai un gros doute sur le fait qu'il l'ai utilisé :pasmafote

Répondre