Clignotants qui restent allumés sans clignoter (résolu)

Image De la batterie, aux ampoules, en passant par les CDI, le régulateur, etc.

Modérateur: Les modos

Règles du forum
Toi qui cherches l’origine d'un problème, d'une panne, le site ou l'astuce pour un accessoire ou une pièce qui va bien, avant de poser une question sans doute déjà écrite sur le forum (depuis 12 ans!), tu as à ta disposition 3 outils avant de risquer d'enfoncer des portes ouvertes:
- La fonction Rechercher (et Recherche avancée): search.php
- La FàQ où se trouvent les problèmes les plus fréquents: viewtopic.php?f=20&t=11585
- Le WikiTransalp qui recense toutes les infos essentielles et les tutoriels mécaniques: viewtopic.php?f=1&t=27577&hilit=wiki#p549058

Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Pierre24 le 04 Avr 2018, 08:00

Depuis quelques jours mes clignotants ne clignotait plus. Ils restaient allumés sans clignoter. J'ai vaporisé du nettoyant spécial contacts électriques dans le commodo sans succès.
J'ai alors eu l'idée de donner des petits coups secs (pichenettes) sur le relais des clignotants et cela à suffit pour régler le problème.
Si cela peut servir à d'autres.
Avatar de l’utilisateur
Pierre24
mérite un café!
mérite un café!
 
Messages: 64
Enregistré le: 22 Juin 2016, 19:43
Localisation: Bergerac (Dordogne) Transalp 600 de 1987

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar TiTi le 04 Avr 2018, 09:14

Relai à changer alors.
Moins d'1 € chez Ali.
« Les femmes et les chattes font ce qu’elles veulent, et les hommes et les chiens devraient se détendre et se faire à cette idée.» Robert A. Heinlein
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 27360
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Pierre24 le 27 Avr 2018, 19:25

Je viens de changer ce relais.
C'était bien lui qui était la cause de tous mes soucis récurrents de clignotants (vitesse aléatoire trop lente ou trop rapide, défaut de clignotement, retard de fonctionnement, etc...)
Je confirme que chez aliexpress.com, j'ai obtenu un relais clignotants avec variateur de vitesse pour un euro port compris. Prévoir trois semaines de délai de livraison.
Avatar de l’utilisateur
Pierre24
mérite un café!
mérite un café!
 
Messages: 64
Enregistré le: 22 Juin 2016, 19:43
Localisation: Bergerac (Dordogne) Transalp 600 de 1987

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 21 Mai 2018, 10:04

Même problème,
Pourriez-vous me dire ou se situe le relais ?
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 21 Mai 2018, 10:10

Je viens de trouver un tuto sur "la centrale cligno ..." c'est peut-être ça le relais (ou relai depuis la réforme de l'orthographe)
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar giaco le 23 Mai 2018, 18:42

Sous le compteur en toute logique
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 752
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 24 Mai 2018, 18:27

Merci pour ta réponse. Tu sais à quoi ça ressemble ? Est-ce que c'est simple à faire soi même ?
Il y a un tuto sur le forum qui montre une petite boite dans le carénage avant gauche ??? En suivant les cables depuis le comodo probablement .. :oops:
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 24 Mai 2018, 18:48

Giaco. Pour info ya un super échange à consulter RE: TUTO changement centrale de clignotant electronique par Yvan45.
Mais je me demande comment trouver cette centrale sans faire de connnn....
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 26 Mai 2018, 10:09

En attendant le relai, j'ai pulvérisé du DW40 et ça marche !!!
Donc démontage et nettoyage au programme.
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar giaco le 28 Mai 2018, 02:38

Oups désolé je n'avais pas vu tes messages.
Je ne l'ai jamais démonté donc je ne sais pas si c'est compliqué mais ça semble à porte de tous avec de la patience.

Ah bah du coup mauvais contact donc nettoie tout au lubrifiant pour contact électrique
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 752
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Tarmak44 le 28 Mai 2018, 08:27

le relais c'est le petit boitier noir (avec les 3 fils noir,blanc,vert) situé sous la flèche rouge de cette image https://www.casimages.com/i/180326072759679480.png.html prise sur un précédent post

C'est très facile a changer, si tu as de petite mains tu dois pouvoir le changer sans démonter le carénage.
T@ 97
Tarmak44
mérite un café!
mérite un café!
 
Messages: 60
Enregistré le: 16 Jan 2018, 09:27
Localisation: Nantes (44) - T@ 97

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Tarmak44 le 28 Mai 2018, 08:39

une autre image pour completer Image
T@ 97
Tarmak44
mérite un café!
mérite un café!
 
Messages: 60
Enregistré le: 16 Jan 2018, 09:27
Localisation: Nantes (44) - T@ 97

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar TiTi le 28 Mai 2018, 08:43

Tarmak44 a écrit:le relais c'est le petit boitier noir (avec les 3 fils noir,blanc,vert)...

Noir, GRIS, vert ;)
« Les femmes et les chattes font ce qu’elles veulent, et les hommes et les chiens devraient se détendre et se faire à cette idée.» Robert A. Heinlein
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 27360
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Tarmak44 le 28 Mai 2018, 09:06

TiTi a écrit:
Tarmak44 a écrit:le relais c'est le petit boitier noir (avec les 3 fils noir,blanc,vert)...

Noir, GRIS, vert ;)


:respect peut être gris clair, sur la photo il me paraissait blanc 8-P
T@ 97
Tarmak44
mérite un café!
mérite un café!
 
Messages: 60
Enregistré le: 16 Jan 2018, 09:27
Localisation: Nantes (44) - T@ 97

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar TiTi le 28 Mai 2018, 10:39

Oui mais gris. A savoir si on bricole le faisceau !!
Il va de la centrale au commodo.
« Les femmes et les chattes font ce qu’elles veulent, et les hommes et les chiens devraient se détendre et se faire à cette idée.» Robert A. Heinlein
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 27360
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: Clignotants qui restent allumés sans clignoter (résolu)

Messagepar Drouk le 29 Mai 2018, 19:12

Ouaip .... va falloir garder son calme ... ça paraît bien exigu quand même.
Merci à tous.
Drouk
mérite un café!
mérite un café!
 
Messages: 59
Enregistré le: 02 Mai 2016, 10:04


Retourner vers Circuit électrique ( AfricaTwin & Transalp )

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités