Problème centrale clignotant

Image De la batterie, aux ampoules, en passant par les CDI, le régulateur, etc.

Modérateur: Les modos

Règles du forum
Toi qui cherches l’origine d'un problème, d'une panne, le site ou l'astuce pour un accessoire ou une pièce qui va bien, avant de poser une question sans doute déjà écrite sur le forum (depuis 12 ans!), tu as à ta disposition 3 outils avant de risquer d'enfoncer des portes ouvertes:
- La fonction Rechercher (et Recherche avancée): search.php
- La FàQ où se trouvent les problèmes les plus fréquents: viewtopic.php?f=20&t=11585
- Le WikiTransalp qui recense toutes les infos essentielles et les tutoriels mécaniques: viewtopic.php?f=1&t=27577&hilit=wiki#p549058

Re: centrale clignotant

Messagepar TiTi le 29 Déc 2018, 18:34

Centrale chez Ali, 2 balles (et encore), large gamme de puissance.
ImageImage
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 28078
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: centrale clignotant

Messagepar giaco le 30 Déc 2018, 14:36

Tout est d'origine, sauf peut être certaines ampoules, mais elles sont à filaments
J'ai regardé, les 4 sont des 12V 21W

J'en avais 2 en rab, que j'ai interverti avec les autres pour vérifier qu'il n'y en avait pas une qui merdait, mais non.

Donc centrale... Il faut démonter la tête de fourche pour y accéder ou les côtés suffisent ? Car les vis tournent dans le vide et à chaque fois c'est une bataille même en collant les "pas de vis"
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: centrale clignotant

Messagepar TiTi le 30 Déc 2018, 15:48

Avec des petites mains tu dois pouvoir l'attraper sans rien démonter...
ImageImage
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 28078
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: centrale clignotant

Messagepar giaco le 30 Déc 2018, 16:49

OK, je tenterais ça en premier sinon tant pis, elle est bien à droite ?
Il faut une terre où juste 2 fils sur la centrale ?
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: centrale clignotant

Messagepar TiTi le 30 Déc 2018, 18:35

Ça dépend... 2 ou 3 fils selon les versions.
ImageImage
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 28078
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: centrale clignotant

Messagepar TiTi le 30 Déc 2018, 18:37

2 fils à cette époque sauf pour l'Allemagne...
ImageImage
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 28078
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: Problème centrale clignotant

Messagepar Vieux møtard le 30 Déc 2018, 19:01

J'ai eu le même soucis sur ma KLR il y a quelques mois et j'ai pris l'option de passer aux LED.
Centrale clignotant trouvé sur la bay, j'ai pris l'option expédié de "France" pour éviter de me trouver avec la marchandise bloquée en douane avec 25€ de taxes à payer sur une pièce à 2€ comme c'est arrivé une fois.

Ensuite, ampoules LED pour les clignotants avant et carrément des clignotants LED entier pour l'arrière, parce que les douilles des origines étaient trop oxydés, les joints n'ayant pas été remis aux derniers changement d'ampoule, ou omis en usine, je ne sais pas. Mais t'auras sans doute pas le soucis sur ta Transalp.

Il a fallu que j'enlève l'ampoule qui fait clignoter en vert sur le tableau de bord, sinon ça ne fonctionnait pas. J'ai pas fait le montage à diode de TiTi qui règle le soucis, parce que les clignos, je les vois clignoter quand je conduis, donc pas besoin d'un rappel au tableau de bord, pis y a pas de place derrière la plaque phare.
Avatar de l’utilisateur
Vieux møtard
Grand sachem
Grand sachem
 
Messages: 17745
Enregistré le: 10 Aoû 2006, 12:17
Localisation: Villemoirieu (Isère) @t 2003, T@ 1994, KLR 650 C Pilote 52 ans

Re: Problème centrale clignotant

Messagepar giaco le 30 Déc 2018, 21:09

OK merci, car à partir d'une certaine année il y a une terre non ?

Intéressant à savoir l'histoire des ampoules du tableau de bord qui empêche un fonctionnement led.
Mais je vais rester sur de l'ampoule classique, ça fonctionne très bien.
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: Problème centrale clignotant

Messagepar Vieux møtard le 30 Déc 2018, 21:19

Oui, certaines ont une masse, d'autres pas :pasmafote
J'ignore si c'est important de la conserver dans le cas d'une centrale électronique récente.
Avatar de l’utilisateur
Vieux møtard
Grand sachem
Grand sachem
 
Messages: 17745
Enregistré le: 10 Aoû 2006, 12:17
Localisation: Villemoirieu (Isère) @t 2003, T@ 1994, KLR 650 C Pilote 52 ans

Re: Problème centrale clignotant

Messagepar TiTi le 30 Déc 2018, 22:34

giaco a écrit:...
Intéressant à savoir l'histoire des ampoules du tableau de bord qui empêche un fonctionnement led...

Aucun problème !

Sauf sur les @T pour le témoin des clignos qui est unique gauche/droite (modif nécessaire pour des leds).
Voir viewtopic.php?f=22&t=29029
ImageImage
Avatar de l’utilisateur
TiTi
Grand sachem
Grand sachem
 
Messages: 28078
Enregistré le: 25 Sep 2005, 17:17
Localisation: Frontignan (34110) - @T96 etc.

Re: Problème centrale clignotant

Messagepar giaco le 31 Déc 2018, 14:28

Relais commandé sur la bay 1,41€ avec fdp, on verra ce que ça donne
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: Problème centrale clignotant

Messagepar giaco le 11 Fév 2019, 16:48

Bon... Le fil noir sur le B et le fil vert sur le L ? Et si on inverse par mégarde on grille la centrale ? A recommander... :oops:
J'ai en permanence 12V sur ces 2 fils...
Sur la 88 j'ai un fil blanc en attente aussi.
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Re: Problème centrale clignotant

Messagepar giaco le 16 Fév 2019, 13:41

Je me suis planté, ce n'était pas un blanc mais un marron en attente, et en fait c'était le vert qui devait être en attente.
La centrale à 1,41€ ne fonctionne pas, poubelle... Pas cher mais trop cher.

J'en ai re commandé une avec un bip pour éviter de l'oublier, car en moto on entend pas le tic tac...
Sur eBay 9€ chinois mais vendu par vendeur français
Centrale Clignotante Quad / ATV SHINERAY XY200STII et 250STXE ou 250 STIXE

du coup le noir sur B et le marron sur L ça fonctionne.

Du coup juste en dé vissant les 2 vis à droite du compteur pour enlever le petit cache gris, c'est très accessible.
Avatar de l’utilisateur
giaco
Rossi en trail
Rossi en trail
 
Messages: 875
Enregistré le: 20 Juin 2016, 16:25
Localisation: nombril transalpage (63) T@88

Précédente

Retourner vers Circuit électrique ( AfricaTwin & Transalp )

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités